Game Hosting Service Stability Issues
Incident Report for FTG Hosting
Resolved
This incident has been resolved. We have verified the integrity of our game service systems.
Posted Jun 11, 2021 - 13:58 CDT
Monitoring
Server stability has been restored. We are monitoring the situation to be sure that this problem does not recurr.
Posted Jun 11, 2021 - 12:47 CDT
Update
Our team has identified a maximum threshold and lowered the maximum number of accounts on this server to prevent overload from occurring before expansion.
Posted Jun 11, 2021 - 12:19 CDT
Identified
We have had an over load issue with our g01-nyc1.ftghost.net server (Merlin). We are performing a rollback to prevent this issue from occurring in the future.
Posted Jun 11, 2021 - 12:16 CDT
This incident affected: Hosting Servers (Merlin (NYC1) [g01-nyc1.ftghost.net]).