Valheim Game Server Deployment Not Auto-Provisioning
Incident Report for FTG Hosting
Resolved
Our team has confirmed that Valheim servers are auto-provisioning correctly. Please contact our team if you continue to experience issues.
Posted Jun 09, 2021 - 21:59 CDT
Monitoring
We have identified the problem within our system and have implemented a fix. According to our testing, automatic deployment of Valheim Gaming Servers has been brought back online. We are monitoring this issue moving forward to ensure this outage does not continue.
Posted Jun 09, 2021 - 19:24 CDT
Investigating
We are currently investigating an issue with Valheim servers not automatically provisioning properly to our network.
Posted Jun 09, 2021 - 19:21 CDT
This incident affected: Hosting Servers (Merlin (NYC1) [g01-nyc1.ftghost.net]).