Automatic Provisioning Disabled For Game Services
Incident Report for FTG Hosting
Resolved
We have corrected the issue with our api and verified successful automatic provisioning of services. We have re-enabled the feature in our hosting portal.
Posted Jun 09, 2021 - 09:40 CDT
Monitoring
Automatic Provisioning is currently disabled for gaming services due to API issues between our software components. We are currently working with the vendor to resolve these problems.
Posted Jun 09, 2021 - 09:26 CDT
This incident affected: FTG Client Portal and Hosting Servers (Merlin (NYC1) [g01-nyc1.ftghost.net]).